Forums

Post Reply
Forum Home > Unreal Tournament > How to run it?

DesertSun
Member
Posts: 8

Hello,

is there a 'How To' guide to run the game after you download the UT GOTY mac version?

I don't want to do something wrong so any help would be appreciated.


Thanks!

January 26, 2014 at 4:20 PM Flag Quote & Reply

DesertSun
Member
Posts: 8

ok. got it to run somehow.

But I have to disable Direct Input for mouse otherwise i can't move it around. It just hits an invisible wall. Then I have to move it very fast from on side to the other. Disabling it works "fine".

What I mean by "fine" is that when I actually play the game, ingame mouse works for few seconds then it rotates 90 degrees suddenly. Does this happen to anyone else?

I have SmoothMouse app installed to disable acc from osx but I tried disabling it and it's the same thing.

Im gonna test a few more things just to see if I could get it to work.


Awesome stuff so far! I hope it works!

January 27, 2014 at 3:37 PM Flag Quote & Reply

DesertSun
Member
Posts: 8

edit: forgot to mention i use the Logitech G400s mouse.

January 27, 2014 at 3:49 PM Flag Quote & Reply

DesertSun
Member
Posts: 8

Just tried to play it online on a ACE server.

It dlded n all but when started to play got kicked. Checked the console is stated i was kicked because of the 'respawn check - try disabling ur firewall'. Joined again and it crached my mac. it restarted on it's own.

Also when u try to use the scroll bar..lets say in options - controls and you click on the scroll bar to click n drag up and down, the mouse cursor just flips around like crazy. it's like an instant sens change.

I don't know if these are bugs or it's just happning to me.


EDIT: Also i use na imac 2009 late model. Mavericks up-to-date. Wine is 1.7.10 version so is the WineBottler.

January 27, 2014 at 4:15 PM Flag Quote & Reply

DesertSun
Member
Posts: 8

update: well tried running it with wineskin but the problem is with the full screen. not even that as having two mouse curosrs and they are constantly flickering. also when on main screen when you press ESC to show/hide menu bars u can't click on those anymore. anyone solved that?

January 30, 2014 at 10:19 AM Flag Quote & Reply

DesertSun
Member
Posts: 8

update: disabling mouse smoothing and direct input in the mouse settings helps. but the click n hold mouse button then moving the mouse glitchs is present. it accls very fast in the direction ur moving ur mouse.

January 30, 2014 at 10:31 AM Flag Quote & Reply

DesertSun
Member
Posts: 8

as I thought the prob was in SmoothMouse software. disabled, there's no side effects. but you get that notorious osx mouse accl tho. 

gonna try and twaek some more.

February 1, 2014 at 4:25 PM Flag Quote & Reply

DesertSun
Member
Posts: 8

update: it seems i resolved the issue. uninstalled SmoothMouse and installed USB overdrive. It 'feels' as the SM is a bit better but i just might be more used to it. But this on th eother hand works!!

February 5, 2014 at 6:14 AM Flag Quote & Reply

Dr.Flay
Member
Posts: 16

Sorry you didn't get any feedback.
Thanks for posting your results anyway.
I know on Windows it is best to disable Windows mouse accelleration.
Check the UT game options and you will find the "input" tab. There you can change the sensitivity and smooting options.

--

http://my.opera.com/Unreal-Tournament

March 20, 2014 at 9:54 PM Flag Quote & Reply

You must login to post.